Note: The other languages of the website are Google-translated. Back to English

วิธีสร้างระบบการให้คะแนนระดับห้าดาวใน Excel 

ในการถ่ายทอดสดปกติของเราเรามักจะใช้การให้คะแนนระดับห้าดาวเพื่อตัดสินการให้คะแนนผลิตภัณฑ์หรือความพึงพอใจของลูกค้าตามภาพหน้าจอต่อไปนี้ แต่คุณจะสร้างระบบการให้คะแนนระดับห้าดาวในแผ่นงาน Excel ได้อย่างไร

สร้างระบบการให้คะแนนระดับห้าดาวด้วยการจัดรูปแบบตามเงื่อนไขใน Excel


สร้างระบบการให้คะแนนระดับห้าดาวด้วยการจัดรูปแบบตามเงื่อนไขใน Excel

ใน Excel ไฟล์ การจัดรูปแบบตามเงื่อนไข ฟังก์ชันสามารถช่วยให้คุณสร้างการให้คะแนนระดับห้าดาวอย่างง่ายได้อย่างรวดเร็วโปรดทำตามขั้นตอนต่อไปนี้:

1. พิมพ์ตัวเลข 1 ถึง 5 ลงในคอลัมน์ข้างข้อมูลของคุณตามภาพหน้าจอต่อไปนี้:

2. จากนั้นป้อนสูตรนี้: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) ลงในเซลล์ C3 แล้วลากที่จับเติมลงไปที่เซลล์ที่คุณต้องการเติมสูตรนี้ดูภาพหน้าจอ:

หมายเหตุ: ในสูตรข้างต้น B3 คือเซลล์มีหมายเลขการจัดอันดับและ C1 คือเซลล์ตัวเลขแรกที่คุณป้อนในขั้นตอนที่ 1

3. แล้วลากที่จับเติมไปยังเซลล์ด้านขวาที่คุณต้องการใช้สูตรนี้คุณจะได้ผลลัพธ์ต่อไปนี้ดูภาพหน้าจอ:

4. เลือกเซลล์สูตรแล้วคลิก หน้าแรก > การจัดรูปแบบตามเงื่อนไข > กฎใหม่ดูภาพหน้าจอ:

5. ในการโผล่ออกมา กฎการจัดรูปแบบใหม่ โปรดดำเนินการดังต่อไปนี้:

(1. ) คลิก จัดรูปแบบเซลล์ทั้งหมดตามค่า ใน เลือกประเภทกฎ กล่องรายการ;

(2. ) ใน รูปแบบรูปแบบ รายการแบบเลื่อนลงเลือก ชุดไอคอน ตัวเลือก;

(3. ) เลือก 3 ดาว ไอคอนจาก สไตล์ไอคอน รายการแบบหล่นลง

(4. ) ตรวจสอบไฟล์ แสดงไอคอนเท่านั้น ตัวเลือก;

(5. ) ในส่วนกฎให้ป้อน 1 และ 0.5 แยกเป็นไฟล์ ความคุ้มค่า กล่องข้อความและทั้งสองเลือก จำนวน จาก ชนิดภาพเขียน รายการแบบหล่นลง

6. จากนั้นคลิก OK ปุ่มการให้คะแนนระดับห้าดาวถูกแทรกลงในเซลล์ดูภาพหน้าจอ:


เครื่องมือเพิ่มประสิทธิภาพการทำงานในสำนักงานที่ดีที่สุด

Kutools สำหรับ Excel ช่วยแก้ปัญหาส่วนใหญ่ของคุณและเพิ่มผลผลิตของคุณได้ถึง 80%

  • นำมาใช้ใหม่: ใส่อย่างรวดเร็ว สูตรที่ซับซ้อนแผนภูมิ และสิ่งที่คุณเคยใช้มาก่อน เข้ารหัสเซลล์ ด้วยรหัสผ่าน; สร้างรายชื่อผู้รับจดหมาย และส่งอีเมล ...
  • ซุปเปอร์ฟอร์มูล่าบาร์ (แก้ไขข้อความและสูตรหลายบรรทัดได้อย่างง่ายดาย); การอ่านเค้าโครง (อ่านและแก้ไขเซลล์จำนวนมากได้อย่างง่ายดาย); วางลงในช่วงที่กรองแล้ว...
  • ผสานเซลล์ / แถว / คอลัมน์ โดยไม่สูญเสียข้อมูล แยกเนื้อหาของเซลล์ รวมแถว / คอลัมน์ที่ซ้ำกัน... ป้องกันเซลล์ซ้ำ; เปรียบเทียบช่วง...
  • เลือกซ้ำหรือไม่ซ้ำ แถว; เลือกแถวว่าง (เซลล์ทั้งหมดว่างเปล่า); Super Find และ Fuzzy Find ในสมุดงานจำนวนมาก สุ่มเลือก ...
  • สำเนาถูกต้อง หลายเซลล์โดยไม่เปลี่ยนการอ้างอิงสูตร สร้างการอ้างอิงอัตโนมัติ ถึงหลายแผ่น ใส่สัญลักษณ์แสดงหัวข้อย่อย, กล่องกาเครื่องหมายและอื่น ๆ ...
  • แยกข้อความ, เพิ่มข้อความ, ลบตามตำแหน่ง, ลบ Space; สร้างและพิมพ์ผลรวมย่อยของเพจ แปลงระหว่างเนื้อหาของเซลล์และความคิดเห็น...
  • ซุปเปอร์ฟิลเตอร์ (บันทึกและใช้โครงร่างตัวกรองกับแผ่นงานอื่น ๆ ); การเรียงลำดับขั้นสูง ตามเดือน / สัปดาห์ / วันความถี่และอื่น ๆ ตัวกรองพิเศษ โดยตัวหนาตัวเอียง ...
  • รวมสมุดงานและแผ่นงาน; ผสานตารางตามคอลัมน์สำคัญ แยกข้อมูลออกเป็นหลายแผ่น; Batch แปลง xls, xlsx และ PDF...
  • คุณสมบัติที่ทรงพลังมากกว่า 300 รายการ. รองรับ Office / Excel 2007-2019 และ 365 รองรับทุกภาษา ใช้งานง่ายในองค์กรหรือองค์กรของคุณ ทดลองใช้ฟรี 30 วันเต็ม รับประกันคืนเงิน 60 วัน
kte แท็บ 201905

แท็บ Office นำอินเทอร์เฟซแบบแท็บมาที่ Office และทำให้งานของคุณง่ายขึ้นมาก

  • เปิดใช้งานการแก้ไขและอ่านแบบแท็บใน Word, Excel, PowerPoint, ผู้จัดพิมพ์, Access, Visio และโครงการ
  • เปิดและสร้างเอกสารหลายรายการในแท็บใหม่ของหน้าต่างเดียวกันแทนที่จะเป็นในหน้าต่างใหม่
  • เพิ่มผลผลิตของคุณ 50% และลดการคลิกเมาส์หลายร้อยครั้งให้คุณทุกวัน!
ด้านล่าง officetab
จัดเรียงความคิดเห็นโดย
ความคิดเห็น (6)
ยังไม่มีการให้คะแนน เป็นคนแรกที่ให้คะแนน!
ความคิดเห็นนี้ถูกย่อให้เล็กสุดโดยผู้ดำเนินรายการบนเว็บไซต์
testei e não funciona สูตร =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
ความคิดเห็นนี้ถูกย่อให้เล็กสุดโดยผู้ดำเนินรายการบนเว็บไซต์
สูตรในฝรั่งเศส : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
ความคิดเห็นนี้ถูกย่อให้เล็กสุดโดยผู้ดำเนินรายการบนเว็บไซต์
สูตรในภาษาสเปน: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
ความคิดเห็นนี้ถูกย่อให้เล็กสุดโดยผู้ดำเนินรายการบนเว็บไซต์
ได้โปรดแชร์ไปยังสูตรการให้คะแนนของ SULLIER ใน Excel
ความคิดเห็นนี้ถูกย่อให้เล็กสุดโดยผู้ดำเนินรายการบนเว็บไซต์
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
ความคิดเห็นนี้ถูกย่อให้เล็กสุดโดยผู้ดำเนินรายการบนเว็บไซต์
สูตรในภาษาอิตาลี è: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
มีความคิดเห็นยังไม่มีการโพสต์ที่นี่
แสดงความคิดเห็นของคุณ
โพสต์ในฐานะแขก
×
ให้คะแนนโพสต์นี้:
0   ตัวอักษร
สถานที่แนะนำ